PDA

View Full Version : Can't use URL


Jan
01-12-2003, 09:31 PM
Not sure if this is an ISP issue or not, but the URL to the forums can't be found so I have had to resort to using the IP address once again.

Anyone else seeing this or is it just me?

Czar
01-12-2003, 10:07 PM
I'm not seeing it on OptusNet Gold Coast.

What error are you actually seeing?

Jan
01-12-2003, 10:21 PM
Cannot find server. I am with Telstra, it worked fine earlier when I was connected to my old dialup, but when I switched to ADSL it stopped working. But that does happen periodically, although when it does I usually have to use the IP to connect to FWS too, but not this time.

It usually rights itself in a couple of days so it is no biggy if is just an ISP issue, as it appears to be :)

Steve_S
01-13-2003, 12:46 AM
Jan,

Sorry you couldn't reach us. I strongly suggest it's at your end.

No down time at my end. Humming along just dandy. Numerous diagnostics run througouth the day and I'm immediately sent a page, SMS message, called, and emailed if the server goes down and I also recieve these diagnostics throughout the day.

Even if I'm in the Pub or at the beach via wireless.

The box is also monitored from numerous locations throughout the world numerous times throught every hour of every day. This procedure includes a Ping and an HTTP request. Locations are:


Oklahoma City USA
London UK
Los Angeles USA
Frankfurt GERMANY
Detroit USA

If one location times out it moves onto the next location and so on untill it hits the alarm threshold and then I'm notified. This log looks just dandy.

I can also use the Admin of vB to see the number of registered users that hit the BB in the last 24 hours. As if I don't have enough data to worry about

HTH and sorry if I went into to much detail.

Jan
01-13-2003, 12:59 AM
Another copy and paste job Steve? :p

I can reach you just fine, using the IP :) It isn't the first time, and certainly won't be the last I suspect. I just wonder why the DNS "falls off" occasionally when it has worked with the same ISP for months already.