PDA

View Full Version : Win XP Probs


Furton
01-25-2002, 02:18 PM
I've been having problems with Windows XP Pro ever since I installed it, the problem is a blue screen of death which states the error "IRQL_NOT_LESS_OR_EQUAL". It comes at random times and I've not noticed why it does this.
I have a

AMD Athlon 550Mhz
256MB SDRAM
1x60GB Maxtor HD
1x18GB IBM Deskstar HD
ATI Radeon 64MB DDR
Diamond Supra Express 56k I
SB Live!

Scuba
01-25-2002, 03:40 PM
Basicly this error relate to a driver error.
It might be a driver that is not installd correct deu to some corruption or just a badly written driver from the company that make it size.

I recommend that you look for new drivers. Start with VIA 4 in 1 if you have a VIA based main board then the rest.
Very important is the saund blaster driver.

If you have any problems then in www.windrivers.com there is a free chat room to help with this stuff.
(say scuba sent you) :D

sdarken
01-25-2002, 05:56 PM
This isn't going to be an easy one to solve. There seem to be numerous possible causes. Most of them relate to driver/software problems as Scuba mentioned.

When you upgraded to XP did you get any warnings about possible incompatible drivers? You may want to get and install all the XP service packs/updates if you havent installed them already.

Here is a jumbo thread (http://groups.google.com/groups?hl=en&threadm=3c18e6e8.1333321%40msnews.microsoft.com&rnum=3&prev=/%20groups%3Fq%3DIRQL_NOT_LESS_OR_EQUAL%2Bgroup:mic ros<br%20/>oft.public.windowsxp.general%2Bgroup:microsoft.pub lic.windowsxp.general%26hl%3Den%26selm%3D3c18e6e8. 1333321%2540msnews.microsoft.com%26rnum%3D3) on the subject with various possible causes and solutions.

Here is some pretty useless info from Microsoft (http://www.microsoft.com/technet/treeview/default.asp?url=/technet/prodtechnol/winxppro/reskit/prmd_stp_hwpg.asp)

Do you have Roxio Easy CD Creator software? If so, check out this thread (http://groups.google.com/groups?q=IRQL_NOT_LESS_OR_EQUAL+group:microsoft.pu blic.windowsxp.general+group:microsoft.public.wind owsxp.general&hl=en&selm=%23cFmJeYiBHA.2200%40tkmsftngp05&rnum=1)

Apparently other products which may cause this include:
- Black Ice Defender firewall
- EZCD

Furton
01-25-2002, 06:34 PM
Have you got any links relating to Black Ice Defender causing the problem?