PDA

View Full Version : Private Messages not working


Rydium
08-20-2001, 07:03 PM
I had a few people try and send me private messages but when I clicked on the link in my e-mail it said there was not private messages waiting..

I just don't want the people to think I am ignoring them..

Thanks

Steve_S
08-21-2001, 02:49 PM
Hi,

Sounds like a Browser issue as we have sent thousands and all of them work perfectly.

Is your browser supported? We have a FAQ on this. Details on your browser please: Name, version, OS, etc.

Then do this:

geek/talk requires your browser to enable "cookies" and JavaScript. If you are still having problems try these techniques in the exact order given:

1) Restart your operating system.

2) Immediately launch a single instance of your browser and empty your Temporary Internet files and History folder.

3) Enable all the default options for your browser

4) Close your browser down

5) Launch your browser and return to geek/talk to see if your issues are fixed.

If your issues are still not fixed we suggest that you try some/all of the following procedures:

1) Upgrade to the latest SP (Service Pack) for your browser

2) Upgrade to the latest stable version of your browser.

3) Uninstall your browser. Restart your operating system. Download a fresh archive of your favorite browser. Install same using the defaults.

I have checked your settings in Admin and they look fine.

Also, go directly to your Memeber Control Panel and click the appropriate link to read your PM.

Good luck

singloon
08-21-2001, 03:04 PM
Originally posted by Rydium
I had a few people try and send me private messages but when I clicked on the link in my e-mail it said there was not private messages waiting..

I just don't want the people to think I am ignoring them..

Thanks private message main inbox page -> mid top left corner drop down menu ->

Show Messages From:
last day through to 'the beginning '


they could be older pms where you set only to view the past day or something?