Webmaster Forum Rules | Posting Guide | Contact Us | Testimonials | Contributing Geek Program | Advertise on Geek/Talk
Welcome to the GeekTalk Webmaster Discussion Forums from GeekVillage.com

Click Here To Register. It's Free!

Go Back   geek/talk: Signature-free discourse for serious web publishers > YOUR CREATION: Building & Maintaining A Web Site > Web Design and Webmaster Issues
User Name
Password
Register FAQ Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-31-2001, 03:21 AM   #1
TSSR
Registered User
 
Join Date: Dec 2000
Location: UK (South West)
Posts: 104
Question Image Display Problems In Netscape 6

Hi All

Just wondering if someone could help me out with a problem which is occuring when viewing certain pages at one of my websites.

The problem only occurs when using my newly installed copy of Netscape 6 (Netscape 4 and Internet Explorer work without a problem).

Examples of the pages in question can be found at:
http://www.rcscs.co.uk/simplybeautif...yan/index.html http://www.rcscs.co.uk/simplybeautfi...fulllsize.html

As stated above - viewing these pages using anything other than Netscape 6 works fine but with Netscape 6 the following occurs.

A border for the main image appears briefly (with the correct dimensions for the image). After less than a second this border collapses to a minimum size and the image fails to load http://geekvillage.com/ubb/frown.gif

Other pages on the site exhibit the same problem but others do not - all the pages are produced automatically by a VB program so there should be no inconsistancies in coding.

Has anybody else experienced this problem ?

I been pulling my hair our for a couple of days now trying to see what the problem is.

Any help/suggestions greatly appreciated.

T.S.S.R.
TSSR is offline   Reply With Quote
Old 01-31-2001, 03:37 AM   #2
TSSR
Registered User
 
Join Date: Dec 2000
Location: UK (South West)
Posts: 104
Red face

Sorry about the double post guys...
TSSR is offline   Reply With Quote
Old 01-31-2001, 08:48 AM   #3
sdarken
Registered User
 
sdarken's Avatar
 
Join Date: Sep 1999
Location: San Francisco
Posts: 1,396
Unhappy

I dont have Netscape 6 loaded (because I am waiting for version 6.01 due to all the weird annoying problems) but I took a quick look at the page you mentioned. The URL for the image which is causing a problem is split across 2 lines in the HTML. Perhaps Netscape 6 has a problem with that. Save the source then join that URL together and see what happens.

- Simon
sdarken is offline   Reply With Quote
Old 02-01-2001, 12:35 AM   #4
TSSR
Registered User
 
Join Date: Dec 2000
Location: UK (South West)
Posts: 104
Smile

Hi Simon

Thanks for your suggestion...

You were right, the image file name had a newline character (ASCII 13) in the middle of it which was causing the problem with Netscape 6 (all other browsers were happy to ignore it).

This spurious newline character was being inserted by my Perl script which creates the image name so I've fixed that (and another problem which I wasn't aware of - again due to the spurious newline character).

Thanks again

Rob (TSSR)
TSSR is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Netscape Navigator Beta Larwee Web Design and Webmaster Issues 1 11-30-2004 08:02 PM
Flash intro. doesn't display in Netscape - please help 1lit Web Design and Webmaster Issues 2 05-04-2001 03:17 PM
Image Display Problems In Netscape 6 TSSR Web Design and Webmaster Issues 0 01-31-2001 01:42 AM
Netscape problems with CBM pop-behind GuruChoc Making Money with CPC and/or CPM Programs 3 12-09-2000 08:20 PM
The Image Network Ads unable to display on my entire webpage. janica Making Money with CPC and/or CPM Programs 1 04-05-2000 10:40 AM

Please support our advertisers. They ensure our survival.

All times are GMT -5. The time now is 12:43 AM.


GeekVillage.com is copyright © 1998-2013 iOnline Pty Ltd. All rights reserved.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.