View Single Post
Old 07-16-2001, 10:06 AM   #5
Arie
Registered User
 
Join Date: Nov 1999
Location: Malta, Europe
Posts: 292
Unhappy

From the Eudora Web site:

Security Vulnerability
Some versions of Qpopper are vulnerable to buffer overruns. Qpopper 2.41 and older can be used to obtain root access to your system. Qpopper 2.53 and older may permit an attacker who has access to a valid account to obtain a shell with group-id 'mail', potentially allowing read/write access to all mail.

http://www.eudora.com/qpopper_general/#BUFFER

------------------
Regards,

Arie Slob,
InfiniSource, Inc.
http://www.infinisource.com
Internet & Windows Resources
Arie is offline   Reply With Quote