PDA

View Full Version : Why does geek/talk act strange in my browser?


Steve_S
07-14-2001, 03:38 PM
We have performed exstensive testing on geek/talk using the following browsers with the latest SP under the Windows and Macintosh operating systems. We have confirmed that geek/talk works fine with these supported browsers:

Netscape Navigator - Supported:

4.75 - 4.78 - Please upgrade
6.01 (some cosmetic issues but the BB works fine)
6.1 (some cosmetic issues but the BB works fine)
7.0 (very minor cosmetic issues but the BB works fine)
7.01 (very minor cosmetic issues but the BB works fine)

Internet Explorer - Supported:

5.0
5.5
6.0.2600.xxx (The gold/final release and NOT the preview) - Seems to work fine. Default install with no setting changes showed a pop up to accept our BB cookie the first time I hit geek/talk. Click yes and you are all set. If you accidently clicked no you need to allow cookies via the Tools > Internet Options > Privacy Tab > Edit Button. I'm sure I will have more to say but this should get us started.
6.0 - SP1

We do not support "preview" and or "beta" versions of any browser on planet earth. The BB looks a bit strange under early version 4.x of both browsers so we suggest you upgrade.

Opera

Preliminary tests. Sorry, not supported by developer or us.

Version 5.12 Build 93/2 plus Java Install on 9-18-01. Running under win2k sp1. Some cosmetic issues but the BB appears to function fine.

Mozilla

Preliminary tests. Sorry, not supported by developer or us.

Version 1.0 running under win2k sp1. Some cosmetic issues but the BB appears to function fine.

The browser usage for geek/talk is:

Internet Explorer 88.7 %
Netscape 7.3 %
Mozilla 3 %
Opera 0.9 %

Please read the Topic in this forum titled: How do I fix my browser?

Click Here!